Essentials Tutorial

This tutorial is available from within Sonneta by selecting Help > Essentials Tutorial.

This tutorial walks you through the steps to record and analyze a voice sample, view and manipulate charts, and create reports. It assumes no prior knowledge of Sonneta.

 

Setup

Before recording sound samples, you must select the sound input device. Select Sonneta > Preferences… from the Sonneta menu, and then click the Sounds tab.

  1. Select your input device from the list. You can click the question mark button at the lower-right of the Preferences window to get help.
  2. For the sake of testing, you can use your computer’s internal microphone. However, it is essential to use a higher-quality mic for collecting real data.
  3. Close the Preferences window when you are done.
  4. If you are using the computer's internal microphone, you will have to disable ambient noise reduction.
    1. From the Apple menu, select System Preferences… and click the Sound icon.
    2. Click the Input tab at the top.
    3. Uncheck the "Use ambient noise reduction" check box.

Sonneta’s online help provides more information about setting up your assessment environment.

 

Recording a sound sample

  1. If there is no open “Untitled” document, then open a new document by selecting File > New from the File menu.
  2. The document window shows several empty fields for you to enter data. All of these fields are optional. However, to see how Sonneta finds appropriate norms for your subject, you should enter a Birth Date and Gender. Information that you enter here will be stored in the document.
  3. Click Voice in the Info | Notes | Voice | Speech control in the top-left of the window.
  4. Click Record in the toolbar.
  5. In the Task field, select "/a/ - Habitual".
  6. Take a deep breath, say “Ahhh” (be prepared to hold it for 8 seconds), and click the Record button. For more detailed instructions, click the question mark button at the lower-left of the recording window.

 

Editing a sound sample

When recording is complete, a Sound Editor window opens to show you an oscillogram of your sound sample.

  1. Try dragging the selection rectangle in the oscillogram to see how measurements change over different parts of the sample. (The numbers in the Measurement Preview at the bottom will change as you drag the selection.)
  2. Play back the recorded sound using the Play items on the left-side of the toolbar.
  3. Zoom in on the sound waveform using the Zoom items on the right-side of the toolbar.
  4. Click the question mark button at the lower-left of the window for more information about the Sound Editor.
  5. Click OK to confirm your changes and close the Sound Editor.

 

Using charts

The Voice page of your document will now contain a highlighted row in the measurement table showing columns of measurements for the newly recorded sound sample. These values will also be plotted in charts in the area below the table.

  1. To view the definition for a measurement, hold down the control key while clicking on a table column or chart. Select Help from the contextual menu that appears.
  2. Record a few more sound samples (a total of 6 or more is best) so that statistics can be calculated for the trials. Try to record some of the samples with a hoarse or breathy voice and with a different pitch.
  3. Click on different samples in the measurement table. The corresponding sample will highlight in the charts.
  4. Select the “Fo (Hz)” chart (click on it), and then click the Info item in the toolbar to show chart info.
  5. In the Chart Info window, change the Summary Indicator from Mean to other values and see how the triangular summary indicator changes. When you are done, change it back to Mean.
    The colored bars in the charts show how your measurements compare with age- and gender-appropriate norms.
  6. The Statistics and Norms tabs provide additional information about the chart and data. To learn more about these, click on the tab and then click the '?' button at the bottom-right corner of the window. You can also follow the Norms Tutorial to learn more about norms.
  7. Close the Chart Info window.

 

Creating reports

  1. In the Info page of your Untitled document, enter any additional information you would like to have appear in the report. For example, you can enter a Subject ID. Click Notes in the upper-left of the window to switch to the Notes page and type some notes into the empty text area. Click the Ruler toolbar item to get standard text formatting tools. (If you want this text automatically entered in every new document you create, select Format > Save Notes Template.)
  2. Select File > Save… to save your document. You will be prompted for a document name. 
  3. Click the Report toolbar item, and choose a file name. Click Export to create the report and automatically open it in TextEdit.

 

Further exploration